Titanium Eprom

Einklappen

Ankündigung

Einklappen
Keine Ankündigung bisher.
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Hoogy
    antwortet
    So, Kerzen sind Braun/schwarz, also passend.
    Werde erstmal so fahren, läuft super.
    Springt sofort an, warm wie auch kalt.
    Werde auch die Map 1 nicht ausprobieren.
    Kann mit knapp 2000 umdrehungen dahingleiten.
    Hängt toll am Gas, so machts spass.
    Das Einzige was ich noch kontrolliere, ist, wie weit ich komme mit vollem Tank.
    Ich denke 200km sollten drin sein, bis die Anzeige angeht.
    Danke für eure Hilfe und Tips!!!
    Gruß, Hoogy

    Einen Kommentar schreiben:


  • Hoogy
    antwortet
    So, Kerzen waren leicht schwarz, also Potis erstmal auf 11 Uhr gedreht.
    Probefahrt gemacht, lief gefühlt besser und stank kaum noch.
    Kerzen muss ich nochmal kontrollieren.
    Melde mich, wenn ich das gemacht habe.
    Gruß, Hoogy

    Einen Kommentar schreiben:


  • Apriliosi
    antwortet
    Bin neu hier. Weiß nicht wie ich da rein komme?

    Einen Kommentar schreiben:


  • felix
    kommentierte 's Antwort
    Hi,
    wohl bißchen im falschen Fred gelandet?

    Gruß Felix

  • Apriliosi
    antwortet
    Moin, ich wollte heute mal einen Ölwechsel machen.
    Brauche ich einen neuen Ölfilterdeckel o-Ring? Und was für eine Schelle soll ich am Ölsieb verwenden?

    Einen Kommentar schreiben:


  • Hoogy
    antwortet
    Grins!
    Ne, das denke ich auch!!!
    Map 1 läuft im unteren Bereich ja auch etwas magerer, da könnte ich auch noch mal gucken.
    Natürlich erst Kerzen raus, gucken wie die aussehen und Potis anpassen.
    Dann kann ich die Maps ausprobieren!
    Zuletzt geändert von Hoogy; 02.09.2022, 07:39.

    Einen Kommentar schreiben:


  • Harryx
    kommentierte 's Antwort
    Genau, Zu mager läuft sie jetzt wohl nicht.;-)

  • Hoogy
    antwortet
    Ne, an den Potis habe ich noch nichts gemacht.
    Ich nehme heute nach der Arbeit mal eine Kerze links, eine rechts raus und gucke mir die an.
    Dann kann ich ja sehen, wie sie gelaufen ist.
    Ich denke aber, das ich die Potis auf jeden Fall zurück drehen muss.
    Ich fange dann wohl auch erstmal mit 11 uhr an.
    Gruß, Helmar
    Zuletzt geändert von Hoogy; 02.09.2022, 07:13.

    Einen Kommentar schreiben:


  • Harryx
    antwortet
    Na Super. Hattest du noch mal die Potis zurückgedreht? z.B. auf 10 oder 11. Das sie gerade versoffen war könnte daran liegen das sie zu fett läuft vielleicht. Nehme sonst mal eine Kerze raus nach einer Fahrt.
    Grüsse,
    Harry

    Einen Kommentar schreiben:


  • Hoogy
    antwortet
    Läuft wieder, alles neu eingestellt.
    Jetzt zeigt sie Diag 1 an und laut Anleitung ist das auch richtig!

    Einen Kommentar schreiben:


  • Hoogy
    antwortet
    Jetzt habe ich den Salat.
    Springt nicht mehr an, als ich sie starten wollte.
    Versoffen.
    Gstern sprang sie Tippi Toppi an.
    Also nix mit einstellen, erstmal Batterie laden.

    Einen Kommentar schreiben:


  • Hoogy
    antwortet
    Ich kannte das bisher ja nur von meiner Fireblade und R1, da habe ich aber mit meinem synx synchronisiert, die hatten danach auch einen traumhaften Leerlauf.Was da den CO anging, hatten mir auch Experten, beide der Blade war es Kainzinger, weil die von denen gemacht war und bei der R1 war es Helmut Brandel, einen Richtwert gegeben, der jeweils ziemlich genau war. Waren aber eben 4 Zylinder Vergaser Mopeds.

    Für mich seid IHR hier die Experten und ich nehme die Tips Dankbar an. Ich mache gleich alles nochmal, so wie felix es geschrieben hat!
    Dann semmel ich ne Runde und dann sehe ich ja, wie sie läuft und ob sie stinkt.
    Ich Danke euch für die Tips und Hinweise!!!!!
    Gruß, Hoogy
    Zuletzt geändert von Hoogy; 01.09.2022, 09:03.

    Einen Kommentar schreiben:


  • Harryx
    antwortet
    …und da du das F255 verwendest, versuche doch auch mal, am Ende, mit den Trimpotis zu spielen damit du dafür selber auch ein wenig Gefühl bekommst wo denn die Grenzen richtung mager sind. Da hast du wohl einen gewissen Spielraum.Vor allem wenn du Tränen am Auspuff bekommst wenn sie dann so schön im Leerlauf tuckert.(…und nicht weil sie jetzt so sexy da steht).

    Im Leerlauf sind die Umluftschrauben auch nur zur Synchronisation da; CO stellst du ja am Ende mit den Trimpotis ein. Zu Fett läuft sie zwar schön, aber sie stinkt dann und spätestens beim Tanken kommt dann die Rechnung.

    Viel Glück,

    Grüsse,

    Harry

    Einen Kommentar schreiben:


  • Hoogy
    antwortet
    Ahhhhh, ok!
    Das stand in der Anleitung leider nicht dabei.
    Dann mache ich das morgen nochmal, ist ja keine Arbeit!
    Danke!
    Gruß, Helmar

    Einen Kommentar schreiben:


  • felix
    antwortet
    Hi,
    nach dem Einstellen den DroKla-Sensor auf "0" zu stellen ist nicht sinnvoll. Das macht man ganz am Anfang. Leerlaufschraube raus und Sensor auf "0". Dann wird eingestellt.

    Gruß Felix

    Einen Kommentar schreiben:

Lädt...
X