Ergebnis 1 bis 10 von 10
  1. #1
    CEO
    Avatar von Oberon
    Registriert seit
    03.08.2004
    Ort
    CH Engelburg
    Beiträge
    2.754
    Blog-Einträge
    8

    Probleme der Lichtmaschine RSV4, Tuono V4

    Hallo Zusammen

    Ist schon krass, dass aprilia aus dem Lima Debakel der Rotax V990NG Motoren nichts gelernt hat.
    Es ist, wenn man mal ein wenig recherchiert, auch klar, dass es auch bei einer Serie von V4 Motoren ein Problem gibt!

    Von 2009 bis 2012 wurden Lichtmaschinen Rotoren und Statoren von Mitsubishi eingebaut. Diese gelten als unproblematisch.
    Bei den RSV4 Modellen gilt das bis zur Motornummer 3413.
    Ab 2012 und Motornummer 3414 wurden dann die Kokusan Limas verbaut. Hier hat es aprilia respektive der Zulieferer geschafft wiederum Rotoren mit zu starken Magneten zu produzieren...

    Von 2012 bis 2014 wurden dann diese Kokusan Limas mit zu starken Magneten verbaut! So wie es ausschaut wurden auch sämtliche Tuonos bis 2014 mit der zu starken Kokusan Lima bestückt!

    Hier der Vergleich zwischen den beiden Limas:

    Links Kokusan 1. Generation, Rechts Mitsubishi

    Der zu stark magnetisierte Rotor der Kokusan Lima der 1. Generation zusammen mit dem Shunt Spannungsregler, den aprilia immer noch verbaut führt dann zu folgenden Ergebnissen:


    Als Abhilfe hat aprilia dann ab 2014 eine 2. Generation der Kokusan Limas verbaut.
    Es wird ein neuer Rotor und ein neuer Stator geliefert. Auf beiden ist die neue Ersatzteilnummer 2D000049 eingeprägt:



    Diese neuen Limas sollen nun wieder halten.

    Traurig ist leider auch, dass es die Motorradhersteller und da ist aprilia bei weitem nicht alleine nicht auf die Reihe kriegen beim Ladesystem passende Stecker zu verbauen!!

    Immernoch diese nicht spritzwassergeschützten Teile, welche vermutlich wiederum schlecht gecrimpt sind und mit der Zeit verschmoren

    Ob übrigens der Compu-Fire 55402 Serienregler, welcher uns bei den Rotax V2 gute Dienste erweist, auch bei den V4's eingesetzt werden kann, werden wir in Kürze testen.
    Platz am originalen Ort bei der RSV4 hat er.

    Weiss jemand, ob er auch bei der Tuono vorne unter der Kanzel passen könnte?

    Gruzz René

  2. #2
    CEO
    Avatar von Oberon
    Registriert seit
    03.08.2004
    Ort
    CH Engelburg
    Beiträge
    2.754
    Blog-Einträge
    8

    Testresultate Compu-Fire 55402 vs SH847 vs SH775

    Hallo Zusammen

    Hier die Resultate der Messungen vom Spezi der bei BRP-Rotax arbeitet.

    Wir wollten wissen, bis zu welcher Motordrehzahl der Compu-Fire 55402 und der SH847 Regler korrekt funktioniert.
    Die Firma Shindengen, welche mit (Nippon) Denso zu den grössten Fahrzeug Zulieferern von Elektrik und Elektronik gehört, hatte ja vor einiger Zeit ebenfalls einen Längsregler auf den Markt gebracht. Die Modellbezeichnung lautet SH775.
    Dieser Regler wird bei einigen japanischen Motorrad Herstellern bei einigen Modellen standardmässig verbaut.
    Alle diese Modelle haben aber gemeinsam, dass es sich um Motoren handelt, die nicht sehr hohe Drehzahlen haben (< 8000 U/min).

    Permanent erregte Lichtmaschinen, wie sie praktisch in allen Motorrädern zum Einsatz kommen erzeugen eine Wechselspannung. Die Frequenz dieser Wechselspannung steigt mit der Drehzahl des Motors und erreicht Werte von über 1'000 Hz.

    Der Spannungsregler hat die Funktion diese Wechselspannung in eine Gleichspannung umzuwandeln, damit die Bordelektrik versorgt und die Batterie geladen werden kann.

    Es gab dann Berichte von aprilia V2 Fahrern, welche auf einen SH775 Regler umgebaut haben, dass sie bei höheren Drehzahlen einen unrunden Motorlauf und die Service und EFI Leuchte im Display hatten.

    Spannungsmessungen an der Batterie haben dann ergeben, dass ab Drehzahlen von ca. 8'500 U/min die Spannung schlagartig auf über 16 V steigt!
    Diese Überspannung im Bordnetz und der Batterie führt zu den beschriebenen Fehlermeldungen.
    Der Test (allerdings mit einer 430W Lima, welche aktuell bei BRP-Rotax verbaut wird) bringt genau diese Schwäche zum Vorschein.

    Bei 8’7000 U/min schnellt die Spannung von 14.3V auf über 16V hoch!

    Seit kurzem hat Shindengen jetzt einen neuen Serien-Regler nachgeliefert. Den SH847 welchen es auf der Shindengen Homepage nicht offiziell gibt. Dieser wird aber als Suzuki original Ersatzteil gehandelt. Ersatzteilnummer: 32800-31J00

    Es gab nun Berichte, dass dieser Regler die Drehzahl Problematik nicht kennt und auch bei hohen Drehzahlen funktionieren soll.

    Dank schmutzi1990, hatten wir Zugriff auf einen Prüfstand. Ich habe dann einen originalen RSV/Tuono 500W Rotor beschafft (vielen Dank an Krulle dafür)! Einen nagelneuen Stator, Compu-Fire 55402 und Shindengen SH847 Regler habe ich dann zur Verfügung gestellt.

    Beide Regler sind wie gesagt sogenannte Längs- oder Serien-Regler, welche den Stromkreis zur Lichtmaschine unterbrechen, wenn die Bordelektrik und Batterie keine Leistung benötigen. Das schont die Statorwicklung und führt zu etwas geringeren Temperaturen im Bereich der Lichtmaschine.

    Interessant bei den Messungen war, dass die korrekte Funktion der Regler Last- und Drehzahl- abhängig ist.

    Wir haben an schmutzi1990’s Tuono 1000 RR den elektrischen Leistungsbedarf gemessen.
    Für Licht, Steuergerät, Benzinpumpe, Tacho, Zündung, Einspritzung usw. haben wir einen Leistungsbedarf von ca. 250 Watt festgestellt.

    Dieser Leistungsbedarf ist ebenfalls leicht Drehzahl abhängig.

    Die Spannungsregler geben im Normalbetrieb unabhängig von der Drehzahl eine konstante Gleichspannung von 13.9 -14.3 Volt ab.

    Die Messungen haben folgendermassen stattgefunden:

    An die Spannungsregler wurde jeweils eine voll geladene 18Ah Batterie angeschlossen. Zusätzlich wurde eine fest einstellbare Last nachgeschaltet, welche die Verbraucher im Bordnetz simuliert.

    Compu-Fire 55402 mit 200W Last:


    Compu-Fire 55402 mit 300W Last:


    SH847 mit 200W Last:


    SH847 mit 300W Last:


    Blau ist die Drehzahl
    Grün ist die Last (konstant)
    Rot ist die Ausgangsgleichspannung des Reglers (konstant bis zur Regelgrenze)

    Unsere Messungen auf dem Prüfstand zeigen, dass ab einer bestimmten Drehzahl die Spannung markant auf über 16 Volt ansteigt. Somit also genau das Verhalten zeigt, wie es berichtet wird.

    Beim Compu-Fire 55402 liegt diese Motordrehzahl bei 12'100 bis 14'200 U/min.
    Bei welcher Drehzahl der Sprung passiert ist wie gesagt abhängig von der elektrischen Last im Bordnetz des Motorrades.

    Beim SH847 liegt die Motordrehzahl bei 11'200 bis 13'500 U/min.

    Somit liegen beide Regler oberhalb der Drehzahlgrenze für den V990 NG Motor (11’000 U/Min).
    Hier noch die Resultate in Tabellenform:


    Aufgrund der Baugrösse, Gewicht, den Erfahrungswerten der letzten Jahre und den Messergebnissen ist der Compu-Fire 55402 Regler dem SH847 vor zu ziehen. Für den SH847 sprechen die leichtere Beschaffung direkt in Europa.

    Gruzz René

  3. 4 Benutzer danken Oberon für diesen nützlichen Beitrag:


  4. #3
    Forumskern Avatar von Douglas
    Registriert seit
    24.09.2006
    Beiträge
    133
    Respekt für die Arbeit die du hier betreibst und auch alles technisch so schön erklärst.
    Das ist echt eine Bereicherung für das Forum, mach weiter so!!!

  5. #4
    Member
    Registriert seit
    10.09.2016
    Beiträge
    56
    Hallo jungs.
    Ein kumpel hat vor 2 wochen den stator bei seiner V4 tuono verheizt. Hat dann vorgestern den meuen vom händler bekommenen stator eingebaut.
    Nachdem er eine 600km tour gefahren ist, haben wir heute nochmal den deckel abgemacht. Die oberen wicklungen sind schon wieder sehr dunkel gefärbt und stellenweise ist auch schon wieder öl angekokt.

    Wir lassen den jetzt mal für ne gewisse zeit drinn und sehen uns das ganze später noch mal an.

    Falls der jetztige bald wieder das zeitliche segnet hab ich 2 lösungsansetze. Entweder wir verbauen eine statorkühlung wie sie bei den V2 öfter verbaut wird, oder ich versuche das magnetrad zu backen, um die magnete zu schwächen.
    Hat das schon mal jemand versucht?

  6. Dieser Benutzer dankt Schmutzi für den nützlichen Beitrag:


  7. #5
    CEO
    Avatar von Oberon
    Registriert seit
    03.08.2004
    Ort
    CH Engelburg
    Beiträge
    2.754
    Blog-Einträge
    8
    Zitat Zitat von Oberon Beitrag anzeigen

    Der zu stark magnetisierte Rotor der Kokusan Lima der 1. Generation zusammen mit dem Shunt Spannungsregler, den aprilia immer noch verbaut führt dann zu folgenden Ergebnissen:


    Als Abhilfe hat aprilia dann ab 2014 eine 2. Generation der Kokusan Limas verbaut.
    Es wird ein neuer Rotor und ein neuer Stator geliefert. Auf beiden ist die neue Ersatzteilnummer 2D000049 eingeprägt:


    Hallo Dominik

    Ich zitiere mich mal selber
    Wieso habt Ihr nur einen neuen Stator verbaut?
    Die Kokusan 2. Generation würde ja auch den Rotor umfassen.

    Ich gehe davon aus, dass Du auch der Meinung bist, dass aprilia hier wieder Rotoren mit zu starken Magneten verbaut hat.

    Backen, hat meines Wissens noch niemand versucht.
    Die aktive Ölkühlung wäre sicher eine Variante. Oder bei der Tuono der Wechsel auf einen Compu-Fire Regler.
    Ich bin mir ziemlich sicher, dass der Compu-Fire einen guten Job machen würde...

    Gruzz René

  8. #6
    Member
    Registriert seit
    10.09.2016
    Beiträge
    56
    Hallo Rene

    Wir haben deshalb nur einen neuen stator verbaut, weil der kollege vom händler auf garantie nur einen neuen stator bekommen hat. Der ist anscheinend von einer wiener firma überholt und verbessert.

    Ja, natürlich. Die lima hat wieder über 400w und ist somit zu stark.
    Der compufire wäre eine idee.

    Backen sollte theoretisch für die magnete funktionieren. Aber das problem ist der kleber, mit dem die magnete ins magnetrad geklebt sind. Der ist meist auf ca 200grad beschränkt.

  9. #7
    Newbie
    Registriert seit
    10.07.2018
    Beiträge
    4
    Hi, ich habe eine 2014er Tuono und wohl das gleiche Problem. Meine Batterie wird nicht mehr geladen. Kann ich irgendwie feststellen ob die Lichtmaschine funktioniert ohne diese aufzuschrauben? Wo kann ich die Ladespannung messen?

  10. #8
    Member
    Registriert seit
    10.09.2016
    Beiträge
    56
    Ladespannung an der batterie bzw ausgang regler.
    Phasenspannung am weißen 3pin stecker, der aus dem generator rausgeht. Liegt irgendwo beim gaspoti in der nähe.

  11. #9
    Newbie
    Registriert seit
    10.07.2018
    Beiträge
    4
    Am weissen Stecker mit den drei gelben Kabeln kam jeweils nicht mehr als 9V an. Habe dann den LiMa-Deckel runtergeschraubt und den verkohlten Stator gesehen.
    Habe mir jetzt über Ebay einen neuwertigen RSV4-Stator geholt und würde auch gerne noch den
    Compu-Fire 55402 verbauen. Wo bekomme ich den her?




  12. #10
    CEO
    Avatar von Oberon
    Registriert seit
    03.08.2004
    Ort
    CH Engelburg
    Beiträge
    2.754
    Blog-Einträge
    8
    Zitat Zitat von kenny Beitrag anzeigen
    Am weissen Stecker mit den drei gelben Kabeln kam jeweils nicht mehr als 9V an. Habe dann den LiMa-Deckel runtergeschraubt und den verkohlten Stator gesehen.
    Habe mir jetzt über Ebay einen neuwertigen RSV4-Stator geholt und würde auch gerne noch den
    Compu-Fire 55402 verbauen. Wo bekomme ich den her?



    Hallo Kenny

    Compu-Fire Regler habe ich an Lager.
    Schreib mir eine PN oder E-Mail.

    Hast Du eine Tuono oder RSV4?

    Gruzz René

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Opera, the fastest and most secure web browser